PDA

View Full Version : trouble with +/-?



Anya82
01-25-2006, 05:50 PM
Am I the only one in here whose computer displays 2 extra pages in the +/- thread? And when I click on any of those pages, it displays the common thread format, but with ZERO posts. :confused:

Is my computer wrong? or is there a problem with the thread? :confused:

Rag Doll
01-25-2006, 05:52 PM
i don't have a problem with it, Anya.

Anya82
01-25-2006, 05:53 PM
http://img91.imageshack.us/img91/5595/page3ru.jpg

this is weird.... :confused:
I don't have any problem with other threads, but this one.

and no, it's that pic i posted is not photoshoped or edited.

Endymion
01-25-2006, 05:54 PM
try clearing your cache.

Sinister
01-25-2006, 05:56 PM
I had the same kind of problem. But I'm on a Mac, so I don't exactly know how to clear my cache. would the "reset Safari" function do it ?

Anya82
01-25-2006, 05:56 PM
wooops! i wrote the wrong thread.. it's not the Photo Album, it's the +/- one


EDIT:
hehehehe! thank you!
that have never happened to me before.... it was weird.
Thank you, Endy
You may close this thread now.

Jebus
01-25-2006, 05:57 PM
It does happen to me in the photo album in pages 2056-2094.

T-6005
01-25-2006, 06:17 PM
Yeah, me as well for the Photo Album.

0r4ng3
01-25-2006, 06:18 PM
Yeah, me as well for the Photo Album.
Same here. It's done this once before, but then fixed itself.

Rancid_Guyxxx
01-25-2006, 06:18 PM
I have the same problem with photo album.

Homer
01-25-2006, 06:36 PM
Yeah, I've had this problem before, on many other threads (seeing as how I don't view +/- or Photo Album). But, that was on my old computer. Yay, I got a new computer. Uh, I mean, built... not got.

Endymion
01-25-2006, 06:44 PM
clear your caches, all of you. it's all magical and shit.

0r4ng3
01-25-2006, 06:44 PM
Does it have any negative effects?

Endymion
01-25-2006, 06:45 PM
Does it have any negative effects?
cached images have to reload?

All About Eve
01-25-2006, 06:46 PM
I clear mine out regularly and it's fine for me.

Homer
01-25-2006, 06:51 PM
^ Does that mean you look at a lot of porn?

0r4ng3
01-25-2006, 06:52 PM
Good, I'll set my max cache to 0.

Endymion
01-25-2006, 06:52 PM
i laughed quite a bit when i saw this at the bottom of the main forum page:


Welcome to our newest member, #1offspring_fan

Isolated Fury
01-25-2006, 06:53 PM
i laughed quite a bit when i saw this at the bottom of the main forum page:
Off topic much?

I kid.

But anyway, that new kamikaze person doesn't look too bad.

;)

Endymion
01-25-2006, 06:53 PM
Good, I'll set my max cache to 0.
caching basically just saves the images at site you visit often so they don't have to be re-downloaded every time. not a big deal if you're on a broadband connection.

0r4ng3
01-25-2006, 06:54 PM
Ok then, raising cache back up to 50.

Edit: Aw crap, it's still doing it.

nieh
01-25-2006, 07:56 PM
I'm having the same trouble with Photo album. I tried clearing my cache but it's still happening.

Sinister
01-25-2006, 08:00 PM
I'm having all kinds of problems with pretty much all the boards.
and resetting Safari didn't change a thing.

T-6005
01-25-2006, 08:04 PM
I'm in agreement here - clearing the cache didn't do a bloody thing.

0r4ng3
01-25-2006, 08:05 PM
Dammit...I want my cache back.

:( :( :(

T-6005
01-25-2006, 08:11 PM
Dammit...I want my cache back.

:( :( :(
How's about some chocolate instead?

Anya82
01-25-2006, 08:21 PM
damn.. it's happening again, and i've already cleared the cache
hmmm...

Isolated Fury
01-25-2006, 08:36 PM
I think it might be the site. It just started happening to me, and it's never done it before.

Kerr
01-26-2006, 12:33 PM
Maria, maybe?

I have no problems.

0r4ng3
01-26-2006, 12:35 PM
Yeah, well, the problem's fixed at this point.

the_offsprings_monkey
01-26-2006, 12:40 PM
Argh well Maria posted so many photos that when her account and post all got deleted it messes up the Photo album thread.

Megs
01-26-2006, 12:52 PM
Am I the only one in here whose computer displays 2 extra pages in the +/- thread? And when I click on any of those pages, it displays the common thread format, but with ZERO posts. :confused:

Is my computer wrong? or is there a problem with the thread? :confused:
it's happened to me before on other threads, maybe it's when people have deleted their posts or something?

icklebabygremlin
01-26-2006, 03:39 PM
i get that with the Videos of you playing your instrument thread and 3 pages

Tired_Of_You
01-26-2006, 07:12 PM
I don't know if it is because of Maria. Anyone remembers if she had posted in the "insane punkie" thread? I never had any problems like that, but it happened to me in that thread. Anyway, it's not really a big problem.

http://img88.imageshack.us/img88/8328/image24ga.th.jpg (http://img88.imageshack.us/my.php?image=image24ga.jpg)