PDA

View Full Version : BBS down friday for changes



Preocupado
08-30-2006, 09:00 PM
offspring_freak_3 wrote on the Orkut about the BBS going down tomorrow (friday, september 1st) for changes.

Da?

0r4ng3
08-30-2006, 09:02 PM
Yeah, it's a sticky thread in GOD. Apparently, this site is using that picture confirmation thingy to reduce spam.

Endymion
08-30-2006, 09:03 PM
yes, it'll be down for an hour some time in the late morning, pacific standard. upgrades which will hopefully reduce spammers, make admin and mod jobs easier, and make board life all the more fun for everyone will be put into place.

barangatang
08-30-2006, 09:07 PM
Picture confirmation, eh? Does that mean they're going to make new users post a picture of themselves with a "offspringbbs" sign?

0r4ng3
08-30-2006, 09:09 PM
Yep. I even have my pic ready, in case they ask existing members for photo confirmation.

Preocupado
08-30-2006, 09:10 PM
I got a new haircut last month. Will i have problems to confirm my registry?

Mota Boy
08-30-2006, 10:35 PM
Picture confirmation, eh? Does that mean they're going to make new users post a picture of themselves with a "offspringbbs" sign?
When signing in, you're going to have to press your face against the computer screen while it scans your bone structure, heat signature and retinas.




Picture confirmation is just a way to deter the bots that have been spamming the board lately.

SkunkIt
08-31-2006, 12:08 AM
I got a new haircut last month. Will i have problems to confirm my registry?

No, you need glamour shots, though. Make sure you wear some nice dress clothes and are well groomed.

Preocupado
08-31-2006, 08:38 AM
*taking notes*

What a hell of a week...

offspring fan
08-31-2006, 08:41 AM
no more threads with dog porn? :(

Mota Boy
08-31-2006, 12:55 PM
Unfortunately not. However, I have it on good authority that the confirmation pictures will contain dog porn.

HornyPope
08-31-2006, 12:57 PM
What an encitement to create multiple accounts!

H1T_That
09-01-2006, 07:16 AM
I've started running slow, i think its happening.

BBS is goin dooooown dooooooown

Whiplash
09-01-2006, 07:18 AM
Ive haven't noticed anything yet.

H1T_That
09-01-2006, 07:23 AM
Yeah, its went back to normal for me now.

0r4ng3
09-01-2006, 07:24 AM
It went slow for a second, but it's normal again.

If it's supposed to be late morning Pacific time, what is that in Eastern? Early afternoon?

H1T_That
09-01-2006, 07:26 AM
It went slow for a second, but it's normal again.

If it's supposed to be late morning Pacific time, what is that in Eastern? Early afternoon?

Yeah, its coming up to about 15:30 in the UK.

Tired_Of_You
09-01-2006, 10:12 AM
Erm... I don't really feel like starting a new thread so I thought I'd post it here. Before you could click these little images : http://img230.imageshack.us/img230/7619/image1al8.jpg (http://imageshack.us) but now I'm not able to do that anymore. I'm using Safari on my iMac 10.3.9. Am I just a bit stupid or it's not working on Safari yet?

0r4ng3
09-01-2006, 10:12 AM
None of the buttons are working for me, either. Not a one. I think it's just for show.

Mr. Noodles
09-01-2006, 10:14 AM
None of the buttons are working for me, either. Not a one. I think it's just for show.

That's weird.
They're working just fine for me.

Nina
09-01-2006, 10:15 AM
I think it's just for show.

FAKE BASTARDS :( :confused: :eek: :confused:

Mannen som blev en gris
09-01-2006, 10:16 AM
Noooo.... They allow images in sigs now. =( I have a bad feeling about this.

Endymion
09-01-2006, 10:16 AM
go to your CP, change to basic, reply to something, then change back to enhanced.

0r4ng3
09-01-2006, 10:16 AM
Smilies?! Stop rubbing it in! :mad:

Oh. Shit. They work now.

Tizzalicious
09-01-2006, 10:17 AM
Erm... I don't really feel like starting a new thread so I thought I'd post it here. Before you could click these little images : http://img230.imageshack.us/img230/7619/image1al8.jpg (http://imageshack.us) but now I'm not able to do that anymore. I'm using Safari on my iMac 10.3.9. Am I just a bit stupid or it's not working on Safari yet?

That's so weird, I didn't have them before, and now I do.

Tired_Of_You
09-01-2006, 10:19 AM
It's ... I actually said something stupid. I have no idea why it's done that to you, sorry.

Anyway, you better be right Mr. Endymion.

administrator_old
09-01-2006, 10:19 AM
Some browsers have issues with the extra posting controls, specifically older versions of Safari.

0r4ng3
09-01-2006, 10:21 AM
Noooo.... They allow images in sigs now. =( I have a bad feeling about this.
Yes, I felt it too. A disturbance in the Force.

Tired_Of_You
09-01-2006, 10:21 AM
I can't have the newest versions of Safari... :/ Meh. I don't use that feature that much anyway.

Endymion
09-01-2006, 10:22 AM
Anyway, you better be right Mr. Endymion.

i'm just guessing because 3.6 has a new version so if the old one is in your cache or something it might not work. if you swap out and back in it should load the new one. or clear your cache. up to you.

Endymion
09-01-2006, 10:25 AM
I can't have the newest versions of Safari... :/ Meh. I don't use that feature that much anyway.

you might want to try using camino (http://en.wikipedia.org/wiki/Camino). it's basically a firefox-esque browser that's designed to fit in with OSX's design and password system etc etc. so it basically takes advantage of all the system-wide features that safari does.

Tired_Of_You
09-01-2006, 10:26 AM
I tried what you told me and it didn't work. However, clearing the cache has solved the problem. Thank you. =)

and thanks about camino.

Mannen som blev en gris
09-01-2006, 10:30 AM
Yes, I felt it too. A disturbance in the Force.

....


I am... your father?


Sorry, three Star Wars quotes is too much for me.

edit: Wait, it's four quotes actually. ;)

0r4ng3
09-01-2006, 12:18 PM
What? Where? I only see three.

Mannen som blev en gris
09-01-2006, 12:24 PM
"Nooooo...!" ;p

0r4ng3
09-01-2006, 10:16 PM
Le GASP! Even the avatars are animation-free! Do you realize what this means?

No more Mega Man.

Whoever currently has an animated avatar, I suggest you hold on to it.

Homer
09-01-2006, 10:58 PM
Wait, what do you mean by animation-free? I'm nothing without animation! I'd be... inanimate! Nooo!

Also, cool, the edit button is a cool and faster feature, also the multi-quote thing is a great tool... yeah.

Emily_offspring_fan
09-02-2006, 06:57 AM
Also, the "Go to Page" thing.
And the new features when you write a message were there before. You just had to change some options in "Edit options" (Control panel).

0r4ng3
09-16-2006, 03:01 PM
I'm not sure if it's part of the update, but does anyone else get randomly automatically logged out sometimes?

Nineteen Seventy Nine
09-16-2006, 03:02 PM
I'm not sure if it's part of the update, but does anyone else get randomly automatically logged out sometimes?

Yeah, but I think it is just my computer, because at the same time, my AIM screenname isn't saved, my MySpace e-mail isn't saved, and I'm logged out of my audioscrobbler.

Preocupado
09-17-2006, 11:39 AM
I'm not sure if it's part of the update, but does anyone else get randomly automatically logged out sometimes?

Yes, alot. It's something that came with the new changes, and it automatically logs me out after some time of inactivity.

Basically, i have to log in every time before i post.

Endymion
09-17-2006, 01:32 PM
i never get logged out.

Tijs
09-17-2006, 01:49 PM
I'm not sure if it's part of the update, but does anyone else get randomly automatically logged out sometimes?Yes, and no.

You get logged out when you followed a link, right, a link to somewhere else on the board? If you're logged out check your address bar. It probably says 'http://offspring.com/forums/something', so without the 'www'. Your computer has you logged in for 'http://www.offspring.com/forums/something', with the 'www'.

Apparently sometimes links get automatically changed for some reason.

The OGame boards have the same thing going on, except there the links lead to nowhere.

WebDudette
09-17-2006, 01:55 PM
If you have to log in everytime you make a post I suggest checking your cookies for this website. I had them blocked for a while and had to log in every time I posted now I have them allowed and never have to log in.

0r4ng3
09-17-2006, 07:15 PM
No, it's not every time I post. I think it's the inactivity thing.

Paint_It_Black
09-19-2006, 04:06 AM
I get the inactivity logout thing too. It's a bit annoying.

Is there no way to choose the text that a link displays as anymore? That's annoying me too.

JohnnyNemesis
09-19-2006, 07:02 AM
Is there no way to choose the text that a link displays as anymore? That's annoying me too.

You can still do that, it just doesn't come up the same way anymore. I'm horrible at explaining this sort of thing, so bear with me please.

After you insert a link, your cursor should be exactly where you need it to be to change the text that the link displays as. The URL would be highlighted in that space there, but you can change that to whatever you want the link to display as.