PDA

View Full Version : Still not fixed?



My Name Was Taken
10-07-2011, 08:30 AM
I am still unable to change my avatar or upload pictures to my albums. I seriously thought this would be fixed by now. Is it still a work in progress or have the admins forgotten about this problem?

Jojan
10-10-2011, 07:37 AM
According to Little_miss_1565, the administrators are just ignoring us and not doing their jobs.

My Name Was Taken
10-10-2011, 07:56 AM
Plausible .

Little_Miss_1565
10-10-2011, 09:17 AM
That's not what I said, Jojan.

Everything has a different priority. There's a lot going on right now.

dexter12296566
10-10-2011, 09:46 AM
That's not what I said, Jojan.

Everything has a different priority. There's a lot going on right now.

Well, what else is going on besides this... the other problems seem to be worked out for the most part, except the archive thing...

My Name Was Taken
10-10-2011, 10:33 AM
Well, what else is going on besides this...
QFT: My thoughts exactly

Jojan
10-10-2011, 04:00 PM
That's not what I said, Jojan.

Everything has a different priority. There's a lot going on right now.

That was what I interpreted it as. I think that we essentially know what the problem is, that it is referring to offspring.com/forums and not offspring.com/community.

Still, there is not excuse for them to have the problem there in the first place.

Little_Miss_1565
10-10-2011, 05:51 PM
QFT: My thoughts exactly

Not my news, so not my news to share. Soz.


That was what I interpreted it as. I think that we essentially know what the problem is, that it is referring to offspring.com/forums and not offspring.com/community.

Still, there is not excuse for them to have the problem there in the first place.

I didn't have a hand in the web architecture, but I'll send another email and see what happens.

My Name Was Taken
10-11-2011, 07:15 AM
I didn't have a hand in the web architecture, but I'll send another email and see what happens.

Thank you, LM. I appreciate it. :)

dexter12296566
10-11-2011, 02:22 PM
I am honestly still upset about the board change... I did really like the old one...

My Name Was Taken
10-11-2011, 02:59 PM
The home page sucks on explorer (the only program the library has), but I love it on firefox.

hardcoretomas
10-31-2011, 01:52 PM
whenever i try to upload a picture it says 'invalid file', is this the problem you're talking about or am i doing something wrong?

Tijs
10-31-2011, 06:13 PM
Yeah that's basically the problem. There's nothing wrong with the file you're trying to upload, the problem is on the board's side.

My Name Was Taken
11-01-2011, 07:09 AM
whenever i try to upload a picture it says 'invalid file', is this the problem you're talking about or am i doing something wrong?
The photo album thread is my best friend. --->HERE<--- (http://offspring.com/community/showthread.php?t=44865)

Yeah that's basically the problem. There's nothing wrong with the file you're trying to upload, the problem is on the board's side.
QFT