PDA

View Full Version : Seems the Facebook connect option doesn't work.



"Melyssa K" Kennedy
10-09-2012, 11:54 AM
I originally registered earlier in the week through facebook, and was forced to register the regular way because clicking on the "f connect" button doesn't work. So...this is not a spam account or anything, I just still wanted to be able to post on the forum. I had to alter my name slightly, so I quoted my twitter name. I also couldn't find a way to mention the issue.

_Lost_
10-09-2012, 12:10 PM
Hmm. I connected to Facebook post-registration, so I don't know what to tell you aside from "I'm going to tell the person who can fix it" lol

"Melyssa K" Kennedy
10-09-2012, 12:21 PM
Eh, I figured I'd just re-register the normal way.

Tijs
10-09-2012, 04:44 PM
The Facebook Connect is new. I was already registered here and then connected my Facebook to my existing account, that worked for me.

But what doesn't work for you, can you specify it? The most likely situation is that you're using a popup blocker of some kind. When you click on Connect it should open a popup window and automatically close it, it then refreshes this page and you should be logged in at that point.

holland25
10-09-2012, 11:53 PM
Just did it. It works fine.

"Melyssa K" Kennedy
10-10-2012, 02:59 PM
The Facebook Connect is new. I was already registered here and then connected my Facebook to my existing account, that worked for me.

But what doesn't work for you, can you specify it? The most likely situation is that you're using a popup blocker of some kind. When you click on Connect it should open a popup window and automatically close it, it then refreshes this page and you should be logged in at that point.

I registered through facebook first, and it was all good for the first night. But every time after that when I clicked the "f connect," absolutely nothing happened.

Tijs
10-10-2012, 03:12 PM
That's what I'm saying, a popup should appear when you click on it. Something is most likely blocking that.

What browser are you using? Internet Explorer, Chrome, Firefox, Safari, ...?

"Melyssa K" Kennedy
10-10-2012, 08:47 PM
I use chrome.

Tijs
10-11-2012, 05:47 AM
I assume you didn't install a popup blocker yourself, so here's what to do (depending on the version of Chrome you have, it might be slightly different for you):

1. Go to your Chrome settings
http://i48.tinypic.com/keazv4.jpg

2. Click "Show advanced settings..."
http://i46.tinypic.com/dh65w2.jpg

3. Under "Privacy", click "Content settings..."
http://i49.tinypic.com/wgrbpf.jpg

4. Under "Pop-ups", click "Manage exceptions..."
http://i47.tinypic.com/2m4x8w5.jpg

5. Add the following exceptions by typing them in below: http://offspring.com, http://www.offspring.com, http://theoffspring.com and http://www.theoffspring.com
Set them to Allow and hit OK.
http://i46.tinypic.com/efi5om.jpg

That should do it.

"Melyssa K" Kennedy
10-11-2012, 09:13 AM
Okay, I just did it. Thanks! Let's see if this works now.

"Melyssa K" Kennedy
10-11-2012, 09:14 AM
Still not working, but thanks for trying to help.

Tijs
10-11-2012, 10:26 AM
Do you have any extensions installed on Chrome?

You can see by following step 1 of the previous post and click "Extensions" on the left. If so, which ones?

"Melyssa K" Kennedy
10-11-2012, 01:09 PM
Do you have any extensions installed on Chrome?

You can see by following step 1 of the previous post and click "Extensions" on the left. If so, which ones?

I'm so computer-illiterate, I don't understand. I'll have my step-dad take a look later tonight. Thank for trying to help, guys!