Page 5 of 12 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 117

Thread: Welcome

  1. #41
    Join Date
    Oct 2008
    Location
    NC
    Posts
    4,122


    Default

    Its kind of hard to tell the difference between a Hyperlink and regular text. Its just bold where it used to be a different color.
    Quote Originally Posted by Little_Miss_1565 View Post
    Or what? Or you'll leave as soon as someone returns your rudeness and delete all your posts? I'm so scared.

  2. #42
    Join Date
    Jul 2006
    Location
    The Vodka Belt
    Posts
    3,266


    Default

    My anti-virus programme (AVG) is telling me they have eliminated a threat from offspring.com/newcommunity/. It won't stop, it pops up all the time. EDIT: It says "Exploit Blackhole, exploit kit ( type 2170)".

    Other than that, I don't have big problems with the new layout, except for the background being too transparent and it is hard to read posts. Plus, it is all very colourless. Very dark.
    Last edited by RageAndLov; 07-01-2012 at 08:27 PM.
    Quote Originally Posted by Paint_It_Black View Post
    I don't grab tits. I have tits thrust upon me.

  3. #43
    Join Date
    Mar 2005
    Location
    Transmetropolitan
    Posts
    6,440


    Default

    while losing posts kind of sucks, I'm sure they tired to keep them, and it's really not a big deal that they are gone.
    I wrote a four word letter.

  4. #44
    Join Date
    Jul 2011
    Location
    Illinois
    Posts
    597


    Default

    I'm loving the new layout! I say you guys did a good job.
    Best Offspring Albums
    1. Ixnay on the Hombre
    2. Days go by
    3. S/T
    4. Rise and Fall, Rage and Grace
    5. Ignition
    6. Conspiracy of One
    7. Smash
    8. Splinter
    9. Americana

  5. #45
    Join Date
    Oct 2004
    Location
    Nykoping, Sweden
    Posts
    1,940


    Default

    Quote Originally Posted by RageAndLov View Post
    My anti-virus programme (AVG) is telling me they have eliminated a threat from offspring.com/newcommunity/. It won't stop, it pops up all the time. EDIT: It says "Exploit Blackhole, exploit kit ( type 2170)".
    this just happened to me too

  6. #46
    Join Date
    Jan 2012
    Location
    Parallel Universe
    Posts
    366


    Default

    Cool! The little "mistakes" were fixed and I like it better now. I have the same problem with my anti-virus. A Trojan-threat appears every time I am connected.
    Enslave my mind...

  7. #47
    Join Date
    Oct 2004
    Location
    Nijmegen, The Netherlands
    Posts
    11,161


    Default

    Quote Originally Posted by Defender View Post
    Cool! The little "mistakes" were fixed and I like it better now. I have the same problem with my anti-virus. A Trojan-threat appears every time I am connected.
    Can you give some more info about that?

    Browser
    Full virus warning
    On every page?
    * !

  8. #48
    Join Date
    Jan 2012
    Location
    Parallel Universe
    Posts
    366


    Default

    Quote Originally Posted by Tijs View Post
    Can you give some more info about that?

    Browser
    Full virus warning
    On every page?
    Browser: Firefox
    Not full virus warning. It blocked my connection,though (37 blocked attacks).
    Not on every page. Just the community page.

    It's ok right now,I think. I was connected 2 times and everything was ok. It seems that it's fixed.
    Enslave my mind...

  9. #49
    Join Date
    Nov 2009
    Posts
    284


    Default

    Now the only problem I really have, is not being able to split posts into paragraphs. When you're typing your post out, you can split up paragraphs, but when you hit "submit reply", and your message is actually posted on the board, there is no space between the paragraphs. Which makes posts look very untidy and sloppy.

    Oh and yep, the old smileys were much better! lol (there should be a space between this sentence and the first paragraph. But as you can see, in the posted message, the space has been removed, and the two paragraphs are now conjoined...)

  10. #50
    Join Date
    Oct 2004
    Posts
    613


    Default

    Your post looks fine for me, nicely separated.

    It seems the transparency has been reduced? Feels better for the eyes now. I'll just have to
    get used to the links being moved, for some reason I keep clicking on Private messages if I want to go back to the
    forum's main page.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •